La grabación en #ProjectServer 2010 desde Project Pro no funciona

Últimamente me he estado encontrando con un problema que se produce al intentar grabar un proyecto desde Project Pro en Project Server 2010. Los síntomas son los siguientes:

  • Al presionar el botón grabar, Project no hace nada.
  • Al querer salir, nos pregunta si queremos grabar. Si le decimos que sí, no hace nada.

Al momento no tengo mucha información de la causa del problema, pero si dos soluciones:

1. Recursos locales

Si el proyecto presenta recursos locales, el problema se soluciona si los eliminamos. Para identificarlos, podemos ir a View / Resource Sheet y buscar aquellos recursos con el indicador de recurso local, tal como muestro en la siguiente imagen:

image

Luego, botón derecho y “Delete Resource”.

 

2. Sincronización con Active Directory

Otro escenario que identifiqué es el de una instalación en dónde los grupos de Project Server están sincronizados con grupos de Active Directory. Si el proyecto tiene asignado recursos corporativos que no existen en los grupos de Active Directory, se produce también esta anomalía. Este caso se observó luego de una migración desde Project Server 2007 a 2010. Se utilizaron nuevos grupos de AD que por error no contenían todos los usuarios que existían en 2007.

Si alguien conoce alguna otra forma de resolver este problema, será bienvenida. La principal molestia es que Project Pro no genera un mensaje de error que nos guié en la búsqueda del problema.

Hasta la próxima!

Enlaces relacionados:

Published 26/3/2012 21:26 por Juan Pablo
Comparte este post:
http://geeks.ms/blogs/jpussacq/archive/2012/03/26/la-grabaci-243-n-en-projectserver-2010-desde-project-pro-no-funciona.aspx