Marc Rubiño

ASP.NET, C#, AJAX.NET, JavaScript, etc.

Sobre mi :

  • Marc Rubiño
    LinkedIn Twitter Geeks.ms

    Visitantes:

    Locations of visitors to this page

    Reconocimientos:

Recent Posts

Tags

Community

Email Notifications

Archives

Ver por etiquetas

Todas las etiquetas » errores (RSS)
Error en IIS BadImageFormatException
Subiendo una aplicación web al servidor me encontré con un error muy raro y que hasta el momento no me había pasado nunca. Error System.BadImageFormatException !!! La página del error en el IIS es: La aplicación hasta ese momento estaba funcionando y después de añadirle un nuevo ensamblado Masivos.Application.Interfaces dejó de funcionar. Lo curioso es que en el servidor de desarrollo funcionaba perfectamente, pero en el servidor de Pre no había...
Publicar Servicio WCF en un servidor compartido
Siguiendo con las ayuditas a mis rivales en el concurso Es la hora de los Puños , voy a exponer un error común que nos podemos encontrar al intentar publicar el servicio WCF en un servidor compartido, una configuración muy habitual en nuestros hostings. El error: Esta colección ya contiene una dirección con el esquema http. Sólo puede haber una dirección por esquema en esta colección. El Problema: El servidor web IIS solo permite una sola dirección...
IE7 + Win Vista + TcpIPv6 + Cassini = mal rollo
El otro día le toco a Google y hoy le toca a Microsoft. Había visto varios post en los foros de MSDN consultando que se encontraban que con la instalación de VS2008 o VS Express en el sistema operativo Windows Vista y no podían abrir sus proyectos web con el navegador y el servidor de desarrollo. Pero como suele pasar creía que eso si ya no me había pasado no me iba a pasar nunca. Pero que iluso, de un día para otro me he encontrado con la desagradable...
Posted: 12/3/2009 14:46 por Marc Rubiño | con 7 comment(s)
Archivado en: ,,
Error al instalar SQL Express en un windows XP SP2
Bueno como no me quiero enrollar y de lo que se trata es de solucionar un problema este es el error: WMI Error 2147749907(0x80041013). Este error me surgió al intentar abrir una base de datos Access y posteriormente intentar instalar un SQL Express en un Windows XP con SP3 y el Framework 2.0 con el SP1. Después de intentar muchisimas sugerencias: http://blogs.msdn.com/jpapiez/archive/2004/12/09/279041.aspx http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=193534&SiteID=1 La respuesta para...
Posted: 19/5/2008 21:50 por Marc Rubiño | con 3 comment(s)
Archivado en: