Mi iLiad está enladrilado, el desenladrillador...

Publicado 27/7/2008 0:44 por Rafael Ontivero

... que lo desenladrille buen desenladrillador será.

En fin, que más chapuzas.

No suelo usar mucho el iLiad últimamente porque me valgo del Gen3, que es más manejable y la batería le dura casi una semana (de lejos los 8.000 cambios de página prometidos). Lo enciendo todas las semanas y miro el nivel de batería para evitar que se descargue. Pues bien, en una semana ha pasado mágicamente de estar a un 80% a estar completamente descargada.

Bien por el medidor de la misma.

Tiro a encenderlo tras haberlo cargado del todo y me encuentro con que la fecha está en el 2003... Miro el manual y la forma de actualizar la fecha es pasar por el iDS, que es el sistema online de actualización.

Pues lo conecto, hace una actualización de algo y se reinicia... y se reinicia... y se reinicia... y se reinicia... y se reinicia... y se reinicia... y se reinicia... y se reinicia... y se reinicia... y se reinicia... y se reinicia... y se reinicia... y se reinicia... y se reinicia...

Creo que con eso basta.

No se apaga del botón de apagado...

Pues bien, reflash al canto. Me bajo el software oficial, lo meto en la CF y mantengo pulsado el botón de la derecha de arriba... por suerte en el reinicio coge el boot flash y se pone a flashear... pero se queda la pantalla de bienvenida del reflasheo y no avanza.

Miro la imagen y el fichero de comandos (config.txt)está mal: lo que debería estar en tres líneas está en una. Es decir, debería poner:

kernel
initrd
applications

y pone

kernelinitrdapplications

Lo corrijo, reflasheo, y funciona.

Por supuesto, he perdido toda la configuración y personalización, amén de tener la versión 2.10 en lugar de la 2.12..

Vuelvo a entrar en el iDS y actualizo a la 2.12.. y seguimos con los reinicios.

Así que adopto el método más drástico de todos: añado "format" al config.txt y reflasheo de nuevo. Así lo pierdo absolutamente todo lo que tenía en el aparato. Pero resulta que no funciona y se reinicia continuamente...

Finamlemte, tras pelearme un largo rato con ecodings, formatos de SD, otros menesteres (y unos cuantos flasheos fallidos más), parece ser que se ha actualizado correctamente y está funcionando bien.

Gracias, iRex (Philips) por hacer las cosas bien... espero que se note la ironía.

Comparte este post:

Comentarios

# re: Mi iLiad está enladrilado, el desenladrillador...

Sunday, July 27, 2008 9:05 PM by Peni

Que bien se lee en la PDA! ;-)

# re: Mi iLiad está enladrilado, el desenladrillador...

Sunday, July 27, 2008 9:37 PM by Rafael Ontivero

Grrrrrrrrrrr.

Pues la verdad es que sí... como una PDA VGA no hay nada igual, sobre todo si le pones una batería de duración extra.

# re: Mi iLiad está enladrilado, el desenladrillador...

Monday, August 25, 2008 11:05 PM by José Antonio

Hola.

Pues precisamente yo utilizo mucho mi PDA para leer constantemente contenido que extraigo de Internet, pero tengo el problema de que la batería que venía de origen con el aparato no dura nada y me gustaría cambiarme a una mejor. Es removible, luego puedo cambiarla, pero el problema es que no sé dónde encontrar la que corresponde a mi modelo.

Si os digo cuál es, ¿Me podrías dar alguna idea?

# re: Mi iLiad está enladrilado, el desenladrillador...

Monday, August 25, 2008 11:30 PM by Rafael Ontivero

Si no te asusta comprar fuera de España, hay muchos sitios donde venden, no sólo baterías originales, sino compatibles con mucha mayor carga y duración.

No recuerdo dónde compré la de mi Dell, pero seguro que hay muchos sitios.

O mejor aún, pásate por los foros de http://www.todopocketpc.com/ y pregunta por tu modelo.

# re: Mi iLiad está enladrilado, el desenladrillador...

Sunday, September 7, 2008 11:08 PM by Enric

Hola,

gracias por tu articulo

pero ahora mismo me encuentro en la misma situacion q tu estabas..

si pudiese detallar un poco mas q hiciste en este parrafo

Finamlemte, tras pelearme un largo rato con ecodings, formatos de SD, otros menesteres (y unos cuantos flasheos fallidos más), parece ser que se ha actualizado correctamente y está funcionando bien.

pq yo nohe conseguido aun q funcione, fromateaste d enuevo la CF con fat32 y copiaste la imagen de reflasheo dentro entiendo?  pero hace falta algo mas , hablas de econdings y otras cosas??

gracias y saludos