El ‘Activity Feed’ aparece vacío

Hay información para aburrir acerca del servicio de perfiles de usuario de SharePoint y de las características sociales de SharePoint 2010, así que no os voy a aburrir con más sobre lo mismo. Simplemente os expondré algo  que me ha hecho perder la paciencia hasta límites insospechados para que, si os veis en la misma situación, no perdáis tantas horas como he perdido yo aquí.

La situación es la siguiente: instalas SharePoint 2010 utilizando AutoSPInstaller que, todo hay que decirlo, es una herramienta fantástica que permite hacer instalaciones limpias de una manera sencilla. Todo parece funcionar a las mil maravillas pero no hay manera de que el activity feed muestre ningún resultado independientemente de las acciones que efectúes. Pues bien, resulta que hay una propiedad por ahí perdida que sirve justamente para mostrar el activity feed y yo, como buen developer, no voy a la Administración Central de SharePoint a no ser que sea estrictamente necesario.

Para encontrar la dichosa propiedad, pulsar el enlace Manage service applications en la sección Application Management de la Administración Central de SharePoint. Una vez allí entrad en la administración de la aplicación de servicio de perfiles de usuario y, dentro del apartado My Site Settings, pulsad sobre la opción Setup My Sites. Allí encontraréis una propiedad que tenéis que habilitar, tal y como muestro a continuación.

image

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *