Error 0x80240017 al intentar instalar los paquetes de redistribución de Visual C++ 2015 o Visual C++ 2017

Los paquetes vc_redist.x86.exe y vc_redist.x64.exe de Visual C++ 2015 o de Visual C++ 2017 permiten instalar bibliotecas tales como Vcruntime140.dll, Msvcp140.dll y Mfc140.dll. En determinadas condiciones, el proceso puede fallar con el código de error 0x80240017, que significa “la actualización no es aplicable al equipo”. Las DLL de estas versiones de Visual C++ dependen de un componente denominado “biblioteca CRT universal”, incluido en Windows 10, cuya instalación en varias de las versiones anteriores de Windows requiere un service pack o una actualización previa específica.

Continue reading “Error 0x80240017 al intentar instalar los paquetes de redistribución de Visual C++ 2015 o Visual C++ 2017”